短线王指标,怎么用短线王指标买入回调股技巧

内容导航:
  • 怎么用短线王指标买入回调股技巧
  • 同花顺软件中的主图指标麒麟短线王是如何使用的?
  • 超级短线王指标公式怎样添加到博易大师里用?
  • 求老师把短线王主力资金分时画线公式写成通达信的
  • 短线高手进来指导下,短线技术指标主要是看那几个
  • 短线高手主力版“买卖趋势”指标公式源码
  • Q1:怎么用短线王指标买入回调股技巧

    很多股市实战证明,通过股票短线操作能够获取投资赢利,很多情况下股票短线操作投资赢利还比较可观,但是要注意市场的系统风险和非系统风险,尤其要回避处在下降通道的股票个股,多多关注处在上升通道的股票个股,但是不宜盲目追高。中、小炒股者不能由于投资二字而对股票短操作技巧不屑一顾。要想在短线操作中获取赢利,以下六不能技巧必须引起炒股者地注意。
    1、不能墨守成规。股市如棋局常常新,股票市场是变化最大:最快地场所,不停地求变创新才能适应股市地变化。尤其是股票短线操作更是如此。去年地热点往往是今年地冷门,今年地冷门可能会转变成为明年地热点。
    2、不能迷信技术分析。只有技术至尊是不少炒股者地通病,其实,按技术分析方法交易股票绝对不能包赚不赔,要知道技术分析仅仅是一种手段与工具,有其局限性。盲目迷信股市技术分析有时不但不能为大家带来盈利,甚至会由于庄家主力利用技术分析地缺陷进行反向操作而使普通炒股者误入歧途。
    3、不能轻易满仓。沪、深股市中地很多炒股者很少有空仓地时间,这将导致这些炒股者在股市真正地获利机会来临时没有足够地资金进行操作,只得望洋兴叹,或者被动挨打,一次一次地错过机会,使自己永远处于被动地境地。
    4、不能听信内幕消息。目前,仍有相当一部分地中:小炒股者是在营业部里操作交易股票地,这其中有一些人地操作依据:消息来源是道听途说地所谓内幕消息,但是这些内幕消息虚假成分居多,即便确有其事,但因消息地滞后性,等传到普通炒股者耳中股价早已一飞冲天,这个时候再认购只有吃套地份了。股票新手不要急于入市,先多学点东西,可以去游侠股市模拟炒股,先了解下基本东西,对入门学习、锻炼实战技巧很有帮助。
    5、不能买已经炒高地股票。已经炒高地股票短期已有风险,再追高认购说明此类炒股者地思维与行动滞后,总是比市场漫一拍,如此这般,轻则导致暂时套牢,重则成为最后买单地不幸者。
    6、不能忘记短平快原则。股票短线操作地精髓就是短:平:快三个字,认购抛售时候地出手要快,参与操作地心态要平,持股时间要短。不会保证每次短线操作都能获得成功,所以炒股者要设立止损位,跌破止损位坚决斩仓,不能恋战,不能久拖不决。某些炒股者抱着短线获利地目标参与炒作,结果或由于贪念,股价已经涨了还要求涨地更高,错失逢高派发落袋为安地良机;或由于判断失误认购不涨反跌地个股,由于不及时止损而越套越深。短线不成变中线,中线不成变长线,长线套牢变贡献。

    Q2:同花顺软件中的主图指标麒麟短线王是如何使用的?

    1

    Q3:超级短线王指标公式怎样添加到博易大师里用?

    先点击专家系统,在点击里面的公式管理器------------其他类型---------新建-----复制源码再点击确定就可以了

    Q4:求老师把短线王主力资金分时画线公式写成通达信的

    没有源码,怎么写?
    给你一个参考:
    {分时主图}
    MA30:=EMA(CLOSE,30);
    强弱:=EMA(CLOSE,900);
    {-------------------------------------------------------------------------------------}
    H1:=MAX(DYNAINFO(3),DYNAINFO(5));
    L1:=MIN(DYNAINFO(3),DYNAINFO(6));
    P1:=H1-L1;
    阻力:L1+P1*7/8,COLORLIMAGENTA,DOTLINE;
    支撑:L1+P1*0.5/8,COLORCYAN,DOTLINE;
    中:(支撑+阻力)/2,COLORLIGRAY,POINTDOT;
    均价:=SUM(V*C,0)/SUM(V,0),COLORYELLOW,DOTLINE;
    现价:=CLOSE,COLORWHITE,LINETHICK1;
    DRAWTEXT(ISLASTBAR AND 现价,现价,STRCAT('←',CON2STR(现价,2))),COLORYELLOW;
    STICKLINE(CROSS(支撑,现价),支撑,中,0,-1),COLORYELLOW;
    STICKLINE(CROSS(现价,阻力),阻力,中,0,-1),COLORGREEN;
    DRAWTEXT(LONGCROSS(支撑,现价,2),C*0.9982,' 买'),COLORYELLOW;
    DRAWTEXT(LONGCROSS(现价,阻力,2),C*1.0018,' 卖'),COLORCYAN;
    STICKLINE(C<支撑,支撑,C,1,0),COLORYELLOW;
    DRAWICON(CROSS(支撑,现价),(支撑-中)/5+支撑,26);
    STICKLINE(C>阻力,阻力,C,1,0),COLORLIGREEN;
    DRAWICON(CROSS(现价,阻力),阻力-(支撑-中)/5,15);
    DRAWTEXT(CURRBARSCOUNT=8,阻力+0.003,'顶'),COLORYELLOW;
    DRAWTEXT(CURRBARSCOUNT=8,支撑-0.003,'底'),COLORGREEN;
    DRAWTEXT(CURRBARSCOUNT=8,(支撑+阻力)/2,'中'),COLORLIRED;
    {-------------------------------------------------------------------------------------}
    成交额:=V*C/100,NODRAW;
    A2:=SUM((IF(((成交额/8>20) AND (CLOSE>(REF(CLOSE,1)))),成交额,0)),0);
    A3:=SUM((IF(((成交额/8>20) AND (CLOSE<(REF(CLOSE,1)))),成交额,0)),0);
    A6:=(A2+A3);
    A7:=IF((ISLASTBAR),((100*A2)/A6),0);
    A8:=IF((ISLASTBAR),((100*A3)/A6),0);
    DD1:=1;
    AAA1:=STRCAT(STRCAT('机构买',CON2STR((100*A2)/A6,0)),'%');
    AAA2:=STRCAT(STRCAT('机构卖',CON2STR((100*A3)/A6,0)),'%');
    AAA3:=STRCAT(STRCAT('机构总买入',CON2STR((100*(A2-A3))/A6,0)),'%');
    A000:=DRAWTEXT_FIX(DD1=1,0,0.02,0,AAA1);
    A001:=DRAWTEXT_FIX(DD1=1,0,0.13,0,AAA2);
    DRAWTEXT_FIX(DD1=1,0.842,1,0,AAA3),COLORYELLOW;
    {-------------------------------------------------------------------------------------}
    现手买:BUYVOL*DYNAINFO(7)*100/10000 COLOR0000FF,NODRAW;
    现手卖:SELLVOL*DYNAINFO(7)*100/10000 COLOR00FF00,NODRAW;
    合:=ABS(现手买)+ABS(现手卖)COLOR80FFFF,NODRAW;
    差:=ABS(现手买)-ABS(现手卖)COLOR80FFFF,NODRAW;
    MPB1:=ABS(现手买)/合*100;
    MPB2:=ABS(现手卖)/合*100;
    TESTSKIP(NOT(现手买 OR 现手卖 OR 合 OR 差 OR MPB1 OR MPB2)!=0);
    DRAWRECTREL(595,1000,795,940,RGB(0,128,0));
    DRAWRECTREL(595,995,795,945,RGB(0,148,0));
    DRAWRECTREL(595,990,795,950,RGB(0,168,0));
    DRAWRECTREL(595,985,795,955,RGB(0,188,0));
    DRAWRECTREL(595,980,795,960,RGB(0,208,0));
    DRAWRECTREL(595,975,795,965,RGB(0,228,0));
    DRAWRECTREL(595,970,795,970,RGB(0,248,0));
    DRAWRECTREL(595,1000,595+现手买*210/合,940,RGB(128,0,0));
    DRAWRECTREL(595,995,595+现手买*210/合,945,RGB(148,0,0));
    DRAWRECTREL(595,990,595+现手买*210/合,950,RGB(168,0,0));
    DRAWRECTREL(595,985,595+现手买*210/合,955,RGB(188,0,0));
    DRAWRECTREL(595,980,595+现手买*210/合,960,RGB(208,0,0));
    DRAWRECTREL(595,975,595+现手买*210/合,965,RGB(228,0,0));
    DRAWRECTREL(595,970,595+现手买*210/合,970,RGB(248,0,0));
    DRAWRECTREL(595+现手买*210/合,940,595+现手买*210/合,1000,RGB(128,0,0));
    DRAWRECTREL(795,940,795,1000,RGB(0,0.0,10));
    DRAWRECTREL(594.8,939.8,594.8,1000,RGB(0,0,10));
    DRAWRECTREL(594.8,939.8,594.8,939.8,RGB(0,0,10));
    DRAWRECTREL(594.8,1000,594.8,1000,RGB(0,0,10));
    DRAWTEXT_FIX(1,0.560,0.89,0,STRCAT(STRCAT('',CON2STR(现手买,1)),'万')),COLORRED;
    DRAWTEXT_FIX(1,0.800,0.89,0,STRCAT(STRCAT('',CON2STR(现手卖,1)),'万')),COLORGREEN;
    DRAWTEXT_FIX(CURRBARSCOUNT=1 AND(差)>0,0.678,0.888,0,STRCAT(' ',STRCAT(CON2STR(差,1),'万'))) COLORRED;
    DRAWTEXT_FIX(CURRBARSCOUNT=1 AND(差)<0,0.678,0.888,0,STRCAT(' ',STRCAT(CON2STR(差,1),'万'))) COLORGREEN;
    DRAWTEXT_FIX(CURRBARSCOUNT=1 AND(差)=0,0.678,0.888,0,STRCAT(' ',STRCAT(CON2STR(差,1),'万'))) COLOR80FFFF;
    DRAWTEXT_FIX(1,0.800,0.98,0,STRCAT(STRCAT(' ',CON2STR(MPB2,1)),'%')),COLORGREEN;
    DRAWTEXT_FIX(1,0.560,0.98,0,STRCAT(STRCAT('',CON2STR(MPB1,1)),'%')),COLORRED;
    {-------------------------------------------------------------------------------------}
    D1:=YEAR AND MONTH AND DAY;
    AA1:=STRCAT(CON2STR(YEAR,0),'年');
    AA2:=STRCAT(CON2STR(MONTH,0),'月');
    AA3:=STRCAT(CON2STR(DAY,0),'日');
    AA4:=STRCAT('星期',IF(WEEKDAY=1,'一',IF(WEEKDAY=2,'二',IF(WEEKDAY=3,'三',IF(WEEKDAY=4,'四',IF(WEEKDAY=5,'五',IF(WEEKDAY=6,'六','日')))))));
    AA:=STRCAT(STRCAT(STRCAT(AA1,AA2),STRCAT(AA3,AA4)),'');
    DRAWTEXT_FIX(D1,0.888,0.001,0,AA),COLORLIGRAY;
    {-------------------------------------------------------------------------------------}
    MZ0:=(BARSLAST(((HOUR=9) AND (MINUTE=31)))+1);
    上穿分时:IF(((SETCODE<2) AND (CONST(MZ0)<241)),CONST(IF((TIME<1000),HHV(CLOSE,0),SUM((IF((TIME=1000),1,0)*HHV(CLOSE,0)),0))),DRAWNULL),LINETHICK1,COLORLIRED;
    底支:IF(((SETCODE<2) AND (CONST(MZ0)<241)),CONST(IF((TIME<1000),HHV(CLOSE,0),SUM((IF((TIME=1000),1,0)*LLV(CLOSE,0)),0))),DRAWNULL),LINETHICK1,COLORLIGREEN;
    STICKLINE(TIME=931 OR TIME=1000,上穿分时,底支,0,-1),COLORLIBLUE;
    分时上突:=CROSS(C,上穿分时);
    上突:=C<上穿分时 AND 上穿分时>底支;
    DRAWICON(分时上突,C,5);
    股价支撑线:=MA(CLOSE,20);
    底价线:=股价支撑线-2*STD(CLOSE,20),COLORMAGENTA,LINETHICK2;
    DRAWTEXT_FIX(1,0.0001,0.00,0,STRCAT(STRCAT('【今日强势有效突破】',CON2STR(上穿分时,2)),' 元 买入稳赚')),COLORYELLOW;
    DRAWTEXT_FIX(1,0.5001,0.00,0,STRCAT(STRCAT('【底部得到有效支撑】',CON2STR(底支,2)),' 元 可以参考')),COLORLIRED;

    Q5:短线高手进来指导下,短线技术指标主要是看那几个

    盘口语言

    Q6:短线高手主力版“买卖趋势”指标公式源码

    非常准的趋势买卖(图片演示在下面网址里)

    VAR1:=(C+H+O+L)/4;
    卖出:XMA(VAR1,N)*(1+P1/1000),COLORGREEN,LINETHICK2;
    买入:XMA(VAR1,M)*(1-P2/1000),COLORMAGENTA,LINETHICK2;
    幅度:100*(卖出-买入)/买入,NODRAW;
    MA1:=MA(VAR1,3);
    STICKLINE(卖出>LOW AND 卖出<HIGH,卖出,MAX(卖出,MAX(OPEN,CLOSE)),3,0),COLORGREEN;
    STICKLINE(卖出>MIN(C,O) AND 卖出<MAX(C,O),卖出,MAX(OPEN,CLOSE),3,0),COLORGREEN;
    STICKLINE(卖出>LOW AND 卖出<HIGH,卖出,HIGH,0,0),COLORGREEN;
    STICKLINE(卖出<LOW,OPEN,CLOSE,3,0),COLORGREEN;
    STICKLINE(卖出<LOW,HIGH,LOW,0,0),COLORGREEN;
    STICKLINE(买入>LOW AND 买入<HIGH,买入,MIN(MIN(OPEN,CLOSE),买入),3,0),COLORMAGENTA;
    STICKLINE(买入>MIN(C,O) AND 买入<MAX(C,O),买入,MIN(OPEN,CLOSE),3,0),COLORMAGENTA;
    STICKLINE(买入>LOW AND 买入<HIGH,买入,LOW,0,0),COLORMAGENTA;
    STICKLINE(买入>HIGH,OPEN,CLOSE,3,0),COLORMAGENTA;
    STICKLINE(买入>HIGH,HIGH,LOW,0,0),COLORMAGENTA;
    DRAWTEXT(CROSS(LOW,买入),LOW*0.95,'B'),COLORRED,LINETHICK2;
    DRAWTEXT(CROSS(卖出,HIGH),HIGH*1.02,'S'),COLORGREEN;

    绿上卖,红下买。

    上一篇:上一篇:数字认证龙头股
    下一篇:下一篇:上证股票今日
    • 评论列表

    发表评论: